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The Ultimate Test!  

Note: Also known as the isolation test or isolating the line.

SYMPTOMS
No sync
Intermittent Sync
Slow Speeds

  •  Note for dry loop and dedicated DSL jack customers: Your line is isolated since there is one jack only for the DSL.
CAUSE
Disturbers on the line are preventing the signal from reaching the DSL modem.
 
PROCEDURE
Disconnect all devices from all of the telephone jacks that are on the same phone line as the DSL. This includes anything that uses a phone line such as phone(s), fax machine, answering machine, DVR, satellite TV, alarm system, etc. Then connect the DSL modem directly to the wall jack, with nothing but the phone cord provided. Check the modem if sync was obtained. If you have questions on which light on the modem is the sync light, check this article: http://www.dslextreme.com/support/kb/what-is-sync-and-how-do-i-check-for-it

If the DSL modem obtains sync, then it is something with the physical setup causing the issue. You can either one: replace the filters and splitters all together with new filters and splitters or two: plug in the phone devices one at a time and check the DSL modem if the sync light turns off. If it does, then chances are that the filter/splitter is going bad.
However, when the ultimate test is completed and the issue persist, then next step will be for you to contact our technical support for further assistance. Please contact our High-Speed DSL Support at (866) 491-7221





 

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